Artikel » Aus aller Welt ! » Windows 7- Ersterfahrungsbericht
   

Aus aller Welt !   Windows 7- Ersterfahrungsbericht
23.10.2009 von Zielfinder


Guten Morgen liebe Leute,

so, nachdem ich es dann gestern gewagt habe Windows 7 zu installieren, hier nun ein kleiner Erfahrungsbericht meinerseits……

Angetrieben durch die durchweg positiven Urteile und Meinungen über Windows 7 (abgesehen von den Vollpfeifen die das Programm von vorneweg als schlecht bezeichnen weil Microsoft drauf steht), hatte ich mir die Software letzten Samstag bei Amazon Deutschland bestellt.
Für zarte 78€ flatterte dann am Dienstag die DVD "Windows 7 OEM Home Premium 64-bit" zu mir ins Haus.
Aus Zeitgründen schob ich die Neuinstallation dann bis Donnerstag hinaus.
Gestern war es nun dann soweit. Da ich aus Sicherheitsgründen mein WinXP nicht überschreiben wollte, bzw. die Partition nicht formatieren wollte, habe ich meine 2te 80GB kleine Platte als neue Betriebsplatte erwählt, die sowieso im Rechner steckte und quasi nicht benutzt wurde, generell nur zur Datenauslagerung.
Also flott im Bios die Bootprioritäten eingestellt, die 80er als Master bestimmt und Neustart gemacht…
Die DVD wurde flugs erkannt, die Installation begann…..Überraschenderweise musste ich feststellen das man während er Installationsroutine zwar Platte und Speicherort auswählen kann, aber keine Formatierung dieser, was in diesem Fall wiederum nicht schlimm war, war die Platte doch leer mit Ausnahme einer Sicherungskopie von Call of Duty 4 (welche ja eh nichts gebracht hat )
Nach gewählter Partition, welche dann automatisch ein C:\-Prompt bekommt, begann auch schon die Installation welche in der Tat recht flott ging…
2x startete die Kiste gewollt neu, groß einstellen außer seinen Benutzernamen und Netzwerkkennung brauch man nicht, Windows erkennt automatisch das Netzwerk so das man gleich nach der Inst. ins Web kann.
Nach etwas über einer halben Stunde war ich dann auch schon auf meinem neuen Desktop, welcher sich nebenbei erwähnt automatisch auf seine native Auflösung stellt …Juhuuu, alles hat geklappt soweit

Die Oberfläche und die Menüs orientieren sich in erster Linie an Vista, für mich als XPler ist das eine Umstellung, aber kein Problem: Abwechslung muss mal sein, außerdem ist der neue Aufbau in der Tat praktisch. Wie gesagt: Es wurde sich zwar in Vista orientiert, aber nicht in allen Punkten….
Aus Gewohnheit wollte ich zur klassischen Ansicht wechseln, die Option dafür habe ich allerdings (noch) nicht gefunden…Nun ja, eine gewisse "Zwangsneuorientierung" ist auch nicht schlimm…..
Die Ansicht in den Explorerfenstern orientiert sich auch an Vista, ist aber auch wie gewohnt einstellbar.
Kopfschmerzen bereitete mir nur das ich anfangs nicht die Einstellmöglichkeiten für mein Netzwerk fand, aber das Problem war schnell mit stöbern im Internet gefunden und gelöst.
Tipp: Im Explorer einfach mal die "ALT"-Taste drücken, dann werden die Einstellungsreiter eingeblendet.

Dennoch stand für mich erstmal die Programmeinrichtung auf dem Zettel, der Teil der mit Abstand am meisten Zeit frisst…etwas über zwei Stunden habe ich gebraucht…..
Da ich jetzt ein 64Bit-System habe, habe ich alle Treiber neu herunter geladen, eine 16.000er Leitung ist hier – ohne damit jetzt zu prahlen- dann sehr praktisch.
Schön: Die meisten Hersteller haben schon 64Bit-Treiber im Programm…

Installiert wurden von mir an Zusatzsoftware:
- Mozilla Firefox / Thunderbird
- Teamspeak und Skype
- Adobe Reader / Flash Player und Winrar
- Treiber für Maus, Tastatur, Headset, Soundkarte,
- Video Lan Client und Hamachi
- Grafiktreiber und Antivirensoftware

Evtl. war jetzt noch ein weiteres dabei….Generell haben die Installationen alle problemlos geklappt, spontan fällt mir nur meine HERCULES-Webcam ein die bisher nicht wollte.
Mein Xbox-Pad für Windows steht noch an, aber hier kann ich mir nicht vorstellen Ärger zu haben.
Nach dem obligatorischen einmaligen Neustart konnte ich jetzt nicht wirklich sagen ob die Kiste schneller bootet. Mein PC braucht schon fast eine Minute bis zum eigentlichem Windowsstart und es wurden ja jetzt noch diverse Treiber eingerichtet..
Nach alldem war ich dann soweit erstmal fertig. Alle eingerichteten Treiber verrichteten brav ihren Dienst, jetzt musste noch ne kleiner Spieltest vorgenommen werden, schon alleine deshalb weil Windows ja endlich meine 4 GB Speicher voll erkennt (Ich erwäge es aufzurüsten, noch sind die Preise untenzwinkern )

Letzten Endes habe ich es dann aber nur bei Starcraft getestet und konnte erfreut feststellen das es hier (fast) keine Probleme gab……….Das "fast" bezieht sich auf ein kleinen Farfbug im Startmenü des Spiels, welcher aber im eigentlichem Spiel nicht auftauchte.
Noch eine schnelle Testverbindung über Hamachi mit nem Freund und dem daddeln im virtuellem Netzwerk steht nichts im Wege.

Fazit: Nach den ersten Stunden mit Windows bin ich unterm Strich sehr zufrieden, Installation und Einrichtung hat wunderbar geklappt, alle Programme liefen soweit, die vergrößerten Symbole auf dem Desktop sind äußerst praktisch ( bei nem 24" sowieso) und die Bedienung ist angenehmer da man für viele Sachen weniger Klicks machen muss…
Zwar werde ich wohl die nächsten Monate Updates ziehen bis der Arzt kommt, aber damit kann ich leben.
Wer also überlegt ob er wechseln soll oder nicht: Ich wüsste nicht was dagegen spricht mit Ausnahme vielleicht des Anschaffungspreises, der in meinen Augen aber moderat ist.

So, das wars soweit erstmal,

euer Zieli gelangweilt


Seitenanfang nach oben